pkg_resources.DistributionNotFound pip错误

pkg_resources.DistributionNotFound pip错误, 解决方法: easy_install –upgrade pip

在我的linode debian上使用bypy.py时出错,要安装requests, 用apt-get说requests安装版本太低,要求pip安装,于是就出现上述错误,google了一下,解决还是很简单的.

现在正在用bypy.py的百度云linux客户端上传数据中…

关于无聊人

一个无聊人而已
此条目发表在python分类目录。将固定链接加入收藏夹。

发表评论

电子邮件地址不会被公开。 必填项已用*标注